Processing delay and possible duplication of data
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 24 days ago. Sep 25, 2019 - 20:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Sep 25, 2019 - 19:59 PDT
Identified
A recent maintenance operation has caused the processing pipeline delay to increase. And some data may have been reprocessed. Processing delay is coming back down and we will update with details as we learn more.
Posted 24 days ago. Sep 25, 2019 - 19:54 PDT
This incident affected: Processing Pipeline.