Degraded pipeline performance- notifications
Resolved·Degraded performance

Our notifications pipeline is operational and no longer experiencing delays

Sat, Dec 18, 2021, 03:15 AM
(3 years ago)
·
Affected components
Updates

Resolved

Our notifications pipeline is operational and no longer experiencing delays

Sat, Dec 18, 2021, 03:15 AM

Investigating

We are experiencing an increased processing pipeline delay. Notifications are expected to be delayed. We are actively investigating this issue.

Sat, Dec 18, 2021, 12:10 AM(3 hours earlier)