Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 10:33 PDT
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jul 22, 2022 - 09:37 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline).