Processing delays for portion of data
Incident Report for Rollbar
Resolved
We've resolved this issue and the pipeline is now functioning normally for all data and all customers.
Posted 10 months ago. Dec 10, 2018 - 10:30 PST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Dec 10, 2018 - 09:46 PST
Identified
We've identified an issue causing processing delays that is affecting approximately 5% of data.
Posted 10 months ago. Dec 10, 2018 - 09:37 PST
This incident affected: Processing Pipeline.