Pipeline Delay
Resolved·Degraded performance

This incident has been resolved.

Thu, Apr 1, 2021, 07:07 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Apr 1, 2021, 07:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Apr 1, 2021, 05:54 PM(1 hour earlier)

Identified

We are experiencing some pipeline delays, we have a solution in place monitoring its rollout. Will update when the rollout is complete.

Thu, Apr 1, 2021, 05:54 PM