Increased occurrence processing pipeline latency
Resolved·Degraded performance

This incident has been resolved.

Thu, Nov 18, 2021, 12:21 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Nov 18, 2021, 12:21 AM

Monitoring

We have implemented a fix and are monitoring the results. We expect the entirety of our backlog of items to process within 1 hour. New items sent to Rollbar will be processed first.

Wed, Nov 17, 2021, 10:07 PM(2 hours earlier)

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Wed, Nov 17, 2021, 09:49 PM(17 minutes earlier)