Home page is currently down
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 04, 2019 - 14:24 PST
Monitoring
We have a temporary fix in place and will be working on a longer-term solution.
Posted 8 months ago. Mar 04, 2019 - 10:31 PST
Update
The fix is taking longer than expected. Will update again once we have more information.
Posted 8 months ago. Mar 04, 2019 - 10:23 PST
Identified
We are working on fixing an internal DNS issue. The homepage is partially unavailable and should be fully available momentarily.
Posted 8 months ago. Mar 04, 2019 - 09:59 PST
Investigating
The homepage is currently down, however the app is not affected.
Posted 8 months ago. Mar 04, 2019 - 09:46 PST
This incident affected: Web App (rollbar.com).