Temporary API outage
Resolved·Partial outage

This incident has been resolved.

Thu, Sep 8, 2022, 08:16 PM
(3 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved.

Thu, Sep 8, 2022, 08:16 PM

Monitoring

Starting at 12:45 PM until 1:12 PM PT, we experienced a temporary outage on our API layer. We have implemented a fix and the API is coming back online.

Thu, Sep 8, 2022, 08:13 PM