Pipeline Outage
Resolved·Full outage

This incident has been resolved.

Tue, Dec 15, 2020, 02:37 AM
(4 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved.

Tue, Dec 15, 2020, 02:37 AM

Investigating

The issue has been resolved, the pipeline has processed any and all backlogged items, and all operations should be back to normal.

Tue, Dec 15, 2020, 12:28 AM(2 hours earlier)

Investigating

We have initiated procedures to restore service and service should be at full functionality shortly.

Mon, Dec 14, 2020, 11:43 PM(44 minutes earlier)

Investigating

We are currently investigating the issue.

Mon, Dec 14, 2020, 11:13 PM(29 minutes earlier)