Login failures
Incident Report for Rollbar
Resolved
We've released a fix for this issue; login is working normally again.
Posted 11 months ago. Nov 14, 2018 - 12:40 PST
Investigating
We're investigating an issue where login is not working for some users.
Posted 11 months ago. Nov 14, 2018 - 12:21 PST
This incident affected: Web App (rollbar.com).