Processing delay
Incident Report for Rollbar
Resolved
The processing pipeline has recovered and all systems should be operating normally.
Posted Nov 11, 2019 - 14:54 PST
Monitoring
We've identified the issue and implemented a fix. The pipeline delay is dropping. We're monitoring the recovery.
Posted Nov 11, 2019 - 11:14 PST
Investigating
We're currently experiencing a 30min delay in the processing pipeline. We're investigating.
Posted Nov 11, 2019 - 10:37 PST
This incident affected: Processing Pipeline.