Intermittent web app errors
Incident Report for Rollbar
Resolved
Our web app issues have been resolved. We'll continue to monitor app performance and provide updates if problems resurface.
Posted 2 months ago. Jun 05, 2019 - 14:50 PDT
Identified
The web app is currently returning intermittent errors. The issue should be resolved shortly.
Posted 2 months ago. Jun 05, 2019 - 13:46 PDT
This incident affected: Web App (rollbar.com).