Pipeline delay for 5% of items
Incident Report for Rollbar
Resolved
This issue has been resolved. Impact: from 1:33pm to 2:02pm PDT, new occurrences for 5% of existing items were delayed in the pipeline. As of 2:02pm PDT, the system is functioning normally.
Posted Jul 25, 2019 - 14:12 PDT
Identified
We've identified the problem, implemented a fix, and expect the delay to clear shortly.
Posted Jul 25, 2019 - 13:59 PDT
Investigating
We're investigating an issue causing 5% of items to be delayed in the pipeline.
Posted Jul 25, 2019 - 13:56 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).