Pipeline outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 13:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 13:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2020 - 12:44 PST
This incident affected: Processing Pipeline.