Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 09:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 08:42 PDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 08:35 PDT
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).