Web App - Assets not loading
Resolved·Partial outage

This incident has been resolved. The primary cause was that our rollbar.com TLS cert was improperly constructed which resulted in our CDN, and other 3rd parties like our Heroku integration, to fail on validation of the TLS connection to our Google Load Balancer. We have rebuilt and installed the cert with the proper embedded intermediate cert.

Tue, Nov 23, 2021, 01:25 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved. The primary cause was that our rollbar.com TLS cert was improperly constructed which resulted in our CDN, and other 3rd parties like our Heroku integration, to fail on validation of the TLS connection to our Google Load Balancer. We have rebuilt and installed the cert with the proper embedded intermediate cert.

Tue, Nov 23, 2021, 01:25 AM

Identified

The issue has been identified and a fix is being implemented.

Mon, Nov 22, 2021, 11:03 PM(2 hours earlier)

Investigating

We are continuing to investigate this issue.

Mon, Nov 22, 2021, 11:02 PM

Investigating

RQL and Service Links pages are not loading for customers. We are currently investigating the issue

Mon, Nov 22, 2021, 08:53 PM(2 hours earlier)