iOS processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 16:28 PDT
Monitoring
We have implemented the fix. iOS errors are being processed again. We have processed all outstanding iOS errors.
Posted Jun 24, 2021 - 16:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2021 - 16:17 PDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2021 - 15:06 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).