Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 13:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 13:15 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Dec 14, 2021 - 12:41 PST
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).