Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 07:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 07:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2024 - 07:22 PST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 07:15 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jan 25, 2024 - 07:14 PST
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com) and Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline).