Web App Errors
Incident Report for Rollbar
Resolved
We've fixed our data store issue and the web and API are performing normally.
Posted 3 months ago. Apr 08, 2019 - 08:55 PDT
Identified
Web app and API response time are higher than usual and we're seeing intermittent failures due to higher than normal load on one of our data stores. We've identified the issue and are working on a fix.
Posted 3 months ago. Apr 08, 2019 - 07:56 PDT
This incident affected: Web App (rollbar.com) and API Tier (api.rollbar.com).