Notifications are being delayed
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 14:11 PST
Monitoring
Due to an ongoing Slack outage some of our notifications are being delayed. We will update when this situation resolves.
Posted Jan 04, 2021 - 07:49 PST
This incident affected: Processing pipeline (Core Processing Pipeline).