Pipeline experiencing delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 00:35 PST
Monitoring
Fix is in place, pipeline should begin to normalize over the next 10-20 minutes.
Posted Jan 25, 2020 - 00:30 PST
Identified
A failover needed to happen due a failed node and the pipeline has been delayed. The issue is being addressed and should be resolved soon.
Posted Jan 25, 2020 - 00:14 PST
This incident affected: Processing pipeline (Core Processing Pipeline).