Processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 13:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2020 - 13:00 PDT
Identified
We identified the problem and implementing a fix.
Posted Mar 28, 2020 - 12:41 PDT
Investigating
We experience a slowdown in processing android occurrences.
Posted Mar 28, 2020 - 12:01 PDT
This incident affected: Processing Pipeline.