Increased occurrence processing pipeline latency
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 20, 2024, 10:51 AM
(10 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 20, 2024, 10:51 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 20, 2024, 10:50 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 20, 2024, 10:49 AM

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Wed, Nov 20, 2024, 08:50 AM(1 hour earlier)