Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 20:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 19:50 PDT
Identified
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jun 22, 2022 - 19:29 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).