Update regarding Log4j Java vulnerability (CVE-2021-44228)
Incident Report for Rollbar
Resolved
We have audited our infrastructure and updated all the potentially impacted components, and we are making updates available for our Java SDK users. Rollbar is dedicated to making sure that our platform is secure and our SDKs run quickly and securely within your applications. Learn about how we’ve addressed the Log4J “Log4Shell” zero day CVE-2021-44228: https://rollbar.com/blog/log4j-zero-day-2021-log4shell/.
Posted Dec 14, 2021 - 16:12 PST