Occurrence processing pipeline outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 10:13 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2022 - 06:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 06:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 06:53 PST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 06:42 PST
This incident affected: Web App (rollbar.com) and Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).