App is unavailable
Resolved·Full outage

This incident has been resolved.

Thu, Feb 25, 2021, 08:34 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Feb 25, 2021, 08:34 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Feb 25, 2021, 08:23 PM(11 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Feb 25, 2021, 08:21 PM

Identified

The app is partially available. We are continuing to implement a more robust fix.

Thu, Feb 25, 2021, 08:18 PM

Identified

We've identified the issue and are working on a fix.

Thu, Feb 25, 2021, 07:57 PM(20 minutes earlier)

Investigating

https://rollbar.com is currently unavailable. The team is investigating and will update Statuspage with more info.

Thu, Feb 25, 2021, 07:54 PM