Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 14:52 PST
Update
Over the past few hours, we have been processing a backlog of error occurrences caused by a significant and sustained spike in traffic. The pipeline will return to normal in less than half an hour.
Posted Dec 15, 2021 - 14:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 12:32 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Dec 15, 2021 - 07:55 PST
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).