Degradation of performance in the items search list
Resolved·Degraded performance

This incident has been resolved.

Fri, Oct 11, 2019, 04:16 AM
(6 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Oct 11, 2019, 04:16 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Oct 11, 2019, 01:28 AM(2 hours earlier)

Investigating

We are currently investigating a component that is causing degradation of performance in the items search list, we apologize for the inconvenience. Will update as we continue our progress.

Thu, Oct 10, 2019, 11:16 PM(2 hours earlier)