iOS processing pipeline delay
Incident Report for Rollbar
Resolved
The iOS Pipeline is now fully normalized. A few iOS crash reports received during the high latency timeframe (which were not processed in real time) have been skipped to avoid further delays.
Posted Jul 15, 2020 - 18:48 PDT
Update
We're investigating an issue that might impact the latency report to StatusPage. iOS Symbolication will experience a minor increase in latency for the next few minutes and should normalize soon. All other items are processed real time.
Posted Jul 15, 2020 - 11:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 13:11 PDT
Update
The backlog is getting worked through slower than expected, it is estimated to be cleared up completely by July 16 20:00pm PDT.
Posted Jul 13, 2020 - 00:53 PDT
Update
The iOS event processing pipeline is still working through a backlog of events received between 4:30am and 5:00am PDT on July 10. The pipeline operates normally, recent incoming events are prioritized over the backlog. The backlog is estimated to be cleared up completely by July 14 5:00pm PDT.
Posted Jul 10, 2020 - 23:13 PDT
Update
iOS pipeline continues to catch up, will continue to monitor it's status through tonight.
Posted Jul 10, 2020 - 18:27 PDT
Update
The iOS pipeline is speeding up, estimated ETA is normalization by EOD today.
Posted Jul 10, 2020 - 11:13 PDT
Monitoring
The iOS event processing pipeline is now catching up, although due to the size of the backlog this is happening slowly. We will update again once we have a better idea of the ETA. Thanks for your patience!
Posted Jul 10, 2020 - 10:01 PDT
Identified
We have identified the source of unusual traffic and implemented a fix.
Posted Jul 10, 2020 - 07:03 PDT
Investigating
We are experiencing unusual load in our iOS event processing pipeline. Processing iOS events may be delayed by up to an hour.
Posted Jul 10, 2020 - 04:59 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).