Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
Apologies for any inconvenience caused this issue has now been resolved.
Posted Jan 23, 2023 - 13:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:45 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jan 23, 2023 - 09:32 PST
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline).