Web App Issues

Incident Report for Rollbar

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 08:05 PST

Identified

Pages found on app.rollbar.com are currently unavailable for customers. We're actively investigating the issue. Some pages are impacted by a bad deployment; specifically, our new Item Detail, RQL, Project Settings, and Improve. We're reverting at the moment and hope to be back up and generally available in the next 15 minutes. We're sorry for the inconvenience. Alerting, APIs and processing are all unaffected.
Posted Mar 10, 2023 - 08:04 PST
This incident affected: Web App (rollbar.com).