Processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted May 06, 2020 - 03:14 PDT
Update
This incident has been resolved. The account-level dashboard and project-level dashboards are caught up.
Posted May 05, 2020 - 17:47 PDT
Update
We continue to monitor the issue. Realtime notifications from the pipeline are up to date; however, the account-level dashboard and project-level dashboards are still catching up. We expect full resolution at approximately 17:00 PDT.
Posted May 05, 2020 - 08:56 PDT
Monitoring
We have identified the problem and implemented a fix. We are processing the backlog of events. 'Versions' page is expected to be up-to-date in a couple of minutes. The account level dashboards and project dashboards will take more than an hour to be complete up-to-date.
Posted May 05, 2020 - 05:50 PDT
Investigating
There is a processing delay in parts of the pipeline. Account level dashboards, project dashboards and the 'Versions' page may show data that is outdated by 1-2 hours.
Posted May 05, 2020 - 05:23 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).