Pipeline Delays
Resolved·Degraded performance

This incident has been resolved.

Thu, Feb 4, 2021, 11:25 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Feb 4, 2021, 11:25 PM

Monitoring

The fixes were successful and the pipeline is realtime for all new items.

Thu, Feb 4, 2021, 08:16 PM(3 hours earlier)

Monitoring

We have shipped some of our fixes and are actively monitoring their impact.

Thu, Feb 4, 2021, 07:41 PM(34 minutes earlier)

Investigating

We are currently experiencing pipeline delays due to unusual payload types. Most items are being delivered in real-time with a small subset experiencing variable delays. We are scaling up and making optimizations to address this.

Thu, Feb 4, 2021, 04:06 PM(3 hours earlier)