Slow web app performance
Incident Report for Rollbar
Resolved
The performance issue has been resolved. We will be rolling out several additional optimizations soon to ensure better service going forward. Thanks for your patience!
Posted Jan 24, 2020 - 16:03 PST
Monitoring
Performance has improved; we've identified several areas for improvement, and we're continuing to monitor.
Posted Jan 24, 2020 - 13:05 PST
Investigating
We’re experiencing slow performance on the web app. We’re investigating short-term fixes. We don’t have an ETA for resolution available at this time; however, we do expect performance to improve later in the day as load decreases.
Posted Jan 24, 2020 - 11:18 PST
This incident affected: Web App (rollbar.com).