Incorrect processing latency data on status page
Incident Report for Rollbar
Resolved
We identified and implemented the appropriate changes so the graph on StatusPage accurately reflects the true latency of our pipeline.
Posted Jan 23, 2020 - 15:56 PST
Identified
It appears that while our system is reporting to StatusPage a processing delay of 1-2 seconds, the graph here on StatusPage is displaying a substantial delay. We'll work with StatusPage to reconcile the data and monitor true latency closely in the mean time.
Posted Jan 23, 2020 - 14:25 PST
Monitoring
We have fixed the statistics issue and should see the statuspage metrics normalize within the next 30 minutes.
Posted Jan 23, 2020 - 12:20 PST
Investigating
We're investigating the reported high processing latency on this status page (status.rollbar.com). We believe the reported metric is incorrect (other monitoring shows no delay), and that this is related to the caching maintenance earlier today. We're working to confirm this and will post here when we have a definitive analysis.
Posted Jan 23, 2020 - 11:55 PST
This incident affected: Processing pipeline (Core Processing Pipeline).