Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 12:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 12:34 PDT
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Nov 04, 2022 - 12:28 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline).