Elevated error rates in API tier
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 12:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 12:40 PDT
Investigating
We are currently experiencing slightly elevated error rates in our API tier. Some requests may not be processed successfully. We are investigating the issue.
Posted Jun 24, 2022 - 06:37 PDT
This incident affected: API Tier (api.rollbar.com).