Increased occurrence processing pipeline latency and web app loading issues
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 10:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 10:34 PDT
Investigating
We are experiencing a processing delay in our occurrence pipeline, and problems loading pages within our web application. We are investigating actively and will post when we have identified the issue.
Posted Aug 02, 2023 - 10:27 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline).