Processing pipeline halt
Incident Report for Rollbar
Resolved
There is a 1 hour backlog of events for the pipeline to process, notifications about these events are delayed. In the meanwhile, fresh incoming occurrences are processed as expected.
Posted Oct 08, 2020 - 01:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 01:38 PDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2020 - 01:29 PDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 01:24 PDT
This incident affected: Web App (rollbar.com) and Processing pipeline (Core Processing Pipeline).