API Outage
Resolved·Full outage

The API is now operational. We will continue monitoring our systems. We will have a post-mortem for this incident, afterwards we will publish the post-mortem and RFO to our status page.

Thu, Jul 30, 2020, 02:19 AM
(5 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

The API is now operational. We will continue monitoring our systems. We will have a post-mortem for this incident, afterwards we will publish the post-mortem and RFO to our status page.

Thu, Jul 30, 2020, 02:19 AM

Investigating

We are currently investigating the issue.

Thu, Jul 30, 2020, 02:14 AM