Processing pipeline halt
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 14:44 PDT
Update
The issue has been fixed and we are monitoring the pipeline as it catches back up.
Posted Mar 28, 2020 - 14:31 PDT
Monitoring
The pipeline now operates as intended, we are still monitoring.
Posted Mar 28, 2020 - 14:23 PDT
Identified
During maintenance we run into an issue halting the pipeline. We are working on a fix.
Posted Mar 28, 2020 - 13:38 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).