Degraded performance - Web application
Incident Report for Rollbar
Postmortem

Our web application system was not scaling to required load properly do to changes to our scaling algorithms. This problem had no impact on incoming data to the system and has been resolved.

Posted May 15, 2023 - 07:23 PDT

Resolved
This incident has been resolved.
Posted May 15, 2023 - 07:20 PDT
Investigating
We are currently investigating degrade performance with our Web Application. This may be causing slow or failed page loads.
Posted May 15, 2023 - 07:05 PDT
This incident affected: Web App (rollbar.com).