Resolved
This incident has been resolved.
Monitoring
A fix has been issued and we are monitoring the results.
Investigating
We are currently having issues with CORs and certain sections of our site not loading. We are currently investigating the use of uBlock Origin Ad blocker.