Processing Pipeline Delay
Incident Report for Rollbar
Resolved
Processing pipeline is processing real-time data now, incident has been resolved.
Posted Nov 23, 2020 - 19:54 PST
Monitoring
The pipeline is processing again, will continue to monitor as it normalizes.
Posted Nov 23, 2020 - 19:34 PST
Update
We hope to have things back and processing within 15mins, will update when things are moving again.
Posted Nov 23, 2020 - 19:16 PST
Identified
We have experienced an outage to one of our queue brokers, are working to replace it. The processing pipeline will be delayed until we finish, will update with our status.
Posted Nov 23, 2020 - 19:02 PST
This incident affected: Processing Pipeline.