Resolved
This incident has been resolved.
Monitoring
We have managed to stabilize the API, will be monitoring to ensure this persists. Thanks for your patience!
Investigating
We are still investigating the root cause of the issue
Investigating
We are currently investigating this issue