Web app downtime
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 12, 2019 - 11:42 PDT
Identified
We are working on reverting a DB migration that is causing intermittent downtime for the web app.
Posted about 1 month ago. Jun 12, 2019 - 11:32 PDT
This incident affected: Web App (rollbar.com).