Partial Pipeline Outage
Resolved·Partial outage

This incident has been resolved.

Tue, Oct 17, 2023, 12:48 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Oct 17, 2023, 12:48 AM

Monitoring

We are continuing to monitor for any further issues.

Mon, Oct 16, 2023, 10:17 PM(2 hours earlier)

Monitoring

The web latency was produced by extra resource consumption due to backlog processing and is now operational again.

Mon, Oct 16, 2023, 07:51 PM(2 hours earlier)

Monitoring

We are experiencing latency across our web application. We are currently investigating the issue and will provide an update shortly.

Mon, Oct 16, 2023, 06:03 PM(1 hour earlier)

Monitoring

We are continuing to monitor for any further issues.

Mon, Oct 16, 2023, 06:02 PM

Monitoring

We are continuing to monitor the fix, and we have processed most of the occurrence backlog.

Mon, Oct 16, 2023, 03:43 PM(2 hours earlier)

Monitoring

We have applied a fix and are processing the occurrence backlog.

Mon, Oct 16, 2023, 02:23 PM(1 hour earlier)

Investigating

We have identified the root cause of the outage and are implementing a solution

Mon, Oct 16, 2023, 01:41 PM(42 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Oct 16, 2023, 01:12 PM(29 minutes earlier)

Investigating

We have latency in our pipeline that is causing some users to see their items for the past few hours.

Mon, Oct 16, 2023, 12:59 PM(12 minutes earlier)