Increased occurrence processing pipeline latency
Resolved·Degraded performance

This incident has been resolved.

Wed, Dec 8, 2021, 12:06 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Dec 8, 2021, 12:06 AM

Identified

The pipeline latency is caused by extreme incoming traffic generated by AWS issues. While most errors sent to us get processed in seconds, some errors are processed with a delay. For this reason, we will be keeping this incident open.

Tue, Dec 7, 2021, 06:04 PM(6 hours earlier)

Identified

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Tue, Dec 7, 2021, 03:57 PM(2 hours earlier)